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Objectives

• Generate the Service Authorization 

report for distribution to providers

• Understand the differences between a 

migrated plan and a created plan

• Modify migrated plans and update 

authorizations

• Understand the enabling of EVV delivery 

on planned services
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Migrated Plans

• In May of 2020, all approved 20-21 
iBudget cost plans and budgets were 
migrated to APD iConnect

• Through the data migration process, the 
budgets and Plans were added to 
consumers’ records

• Cost plans in draft or pending review 
status were not migrated and will need 
to be created by WSC
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Migrated Plans

• Migrated plans bypassed plan validation 

because they were approved in iBudget

• Since plan validation was bypassed, 

authorizations were generated by a 

script run in APD iConnect

• Thus, when a migrated plan is modified, 

there may be some different steps than 

when a plan has passed plan validation
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SANs

• SANs are not being covered in this 

training

• APD will be sending WSCs information 

regarding how to handle SANs initiated 

in iBudget and when to begin requesting 

them in APD iConnect

• SAN eLearning video will be posted in 

the APD iConnect eLearning Library
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Most Common Plan Modifications

• Provider Changes

– When there are no claims on the 
authorization

– When there are claims on the authorization

• Adding A Service

• Editing/Ending A Service

– When there are no claims on the 
authorization

– When there are claims on the authorization
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Most Common Plan Modifications

• There are common steps in all types of 

plan modifications

• Some types may have an additional step 

or two

• WSCs should follow the 5/4/2020 

Budget and Cost Plan Training Mini-

Manual 
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Provider Claims and APD iConnect

• Like other APD iConnect functionalities, 
claim submission will occur on a rolling 
implementation schedule
– Based on procedure codes

• Claims for Waiver Support Coordination are 
targeted to begin in APD iConnect after July 
1, 2020
– Official notification will be sent when WSC 

claims go live
• Remember, WSC Provider Documentation is needed 

in APD iConnect prior to claim submission
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Provider Claims and APD iConnect

• Claims for procedure codes related to 
Respite will go live in APD iConnect after 
respite provider implementation in the 
summer of 2020

• Claims for procedure codes related to 
Personal Supports will go live in APD 
iConnect after Personal Supports 
provider implementation in the fall of 
2020
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Provider Claims and APD iConnect

• Providers will continue to submit claims 

via the FMMIS portal for any procedure 

code not live in APD iConnect for claim 

submission

• WSCs will need to monitor both iBudget 

and APD iConnect for claims when 

updating plans and planned services
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Provider Claims and APD iConnect

• There will be no change as to how WSCs 

monitor claims in iBudget

• WSCs will access APD iConnect to review 

any claims submitted within the 

application

• Based on this review of both iBudget and 

APD iConnect claims, the WSC will know 

what adjustments can be made to a plan
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Provider Claims and APD iConnect

• To see iConnect claims, navigate to the 

Claims tab of the consumer’s record
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Provider Changes

• Provider changes include both 
editing/ending a service and adding a 
service

• Once claim data has been validated, the 
WSC is ready to modify the planned service

• The WSC Cost Plan Adjustment is a new 
role that has been added to assist with this 
process

– Should be automatically available when WSCs 
log into APD iConnect by June 1, 2020 
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Provider Changes
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Provider Changes

• Navigate to the Planned Services subpage and 

select the Planned Service for the provider 

change
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Provider Changes

• In the Planned Service details screen, update 

the end date for this provider

– The Total No of Units will recalculate based on the 

change in end date

– If necessary, the WSC can manually adjust the 

Total No of Units after it recalculates
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Provider Changes

17

Provider Changes

• All planned services migrated with the status 

of Region Review Approved, since they were 

approved in iBudget

• As the WSC modifies a planned service, 

there is no need to change the status

• File > Save and Close
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Provider Changes

• Add the new provider by adding a new 

planned service

– On Planned Services, File>Add Planned Service

• Complete all fields on the new planned service 

screen for the new provider

• Be sure the start date is after the end date of 

the prior provider
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Provider Changes
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Provider Changes

• New Step – Must be completed to pass 
validation

– Since the authorizations have PA numbers, in 
order to update the available budget, WSCs will 
need to unlink, then relink the plan to the budget

– Navigate to the consumer’s budget tab and open 
the budget for the current fiscal year

– Click on the Linked Plans subpage

– Check the box of the plan, then Tools > Unlink 
Plan
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Provider Changes

22

Provider Changes

• Still on the Linked Plans subpage, click File > 

Link to Plan

• Select the plan for the current fiscal year, then 

click on the carat at then end of the row, and 

Link
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Plan Validation

• The plan is now ready for validation

• Reminder – migrated plans previously 

bypassed validation.

– Some plans will fail validation, even on a simple 

provider change because certain services 

require either State Office review or a two-

tiered approval 

• Planned service status = Region or State Review AND 

Plan status = Approved
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Plan Validation

• Simply follow the plan validation steps as 

outlined in the 5/4/2020 Budget and Cost 

Plan Training Mini-Manual

• Navigate back to Plan Information, and 

update the Plan Status to ‘No Review 

Required’

• File > Save and Validate
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Plan Validation
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Plan Validation

• Click View Issues, and the Okay button to 

display the plan validation report
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Plan Validation

• The plan validation report will detail the 
issues

• WSCs should remedy any issues they can

– Correct living setting

– Remove services that fail due to a consumer’s 
age

• When the only failure reasons are region or 
state review, the WSC will complete the 
steps to route appropriately
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Plan Validation

• In this example one service requires two-tier 
approval and one service requires State Office 
review

• Remember, all migrated planned services have 
the status of “Region Review Approved”

• If the WSC gets a validation report indicating 
region review is needed, it means the plan 
needs to be in “Approved” status

– Only Region or State Office staff can place a plan 
in “Approved” status
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Plan Validation
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Plan Validation

NOTE: Since the last WSC classroom training 

for plans and planned services, APD iConnect 

has been configured with a regional pending 

plans queue

– Please review the manual for new steps
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Plan Validation

• Route the plan to region or State Office as 

indicated by the Plan Validation report

– Using the WSC Cost Plan Adjustment role and 

reverse the status on the plan (see slide 13)

– If the plan needs to go to the region, update the 

worker on the plan to the region waiver liaison 

for the WSC

– When routing a plan to State Office, there is no 

need to update the worker on the plan
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Plan Validation

• Change the Plan status to “Pending” and 

select which review is needed by choosing 

either the appropriate region or State Office
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• The region or State Office will review and if 
everything is approvable per the iBudget 
Rule and Handbook, they will update the 
worker back to the WSC and change the Plan 
status to “Approved” and validate the plan

• WSCs can monitor their Pending Plans 
queue on their My Dashboard

– Adjust the filter to search for only Approved 
plans

Plan Validation
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Plan Validation
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Plan Validation
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• Once the plan is validated, the WSC can 

update the authorization

• Open the consumer’s plan

• Navigate to the Planned Services subpage

• Check the box at the end of the row of the 

planned service(s) that have been modified

• File > Update Authorizations

Plan Validation

37

• Click “OK” on the message indicating the 

authorization was updated 

Plan Validation

38

• Now click the checkbox for the new 

provider, then File > Create Authorizations

• Click “OK” on the message indicating the 

authorization was created 

Plan Validation
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• The updated and created authorizations will 

transmit to FMMIS

• WSCs can monitor their My Dashboard for 

updated Authorizations

• The status of the authorization reflects 

where it is in the process of receiving a PA 

number from FMMIS

Authorizations

40

Authorizations

41

• When one or all services on an authorization 

is rejected by FMMIS, the status of the 

authorization will either be Rejected (all 

services) or Partially Approved (at least one 

service is approved)

• WSCs can review authorizations to see the 

reason for the rejection

Rejected Authorizations
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• From the Authorizations pane on My 

Dashboard, the WSC can open the rejected 

authorization

• Click on the Auth Service subpage, and then 

select the rejected service

Rejected Authorizations

43

• In the AuthService screen, click on the Error 

Message subpage

Rejected Authorizations

44

• The error message will fall into one of 3 

workflows for handling a rejected 

authorization

– Rejection Not Corrected

– Rejection can be corrected by updating a 

consumer or provider record

– Rejection can be corrected by updating the 

planned service

Rejected Authorizations

No PA Number Exists
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• The Rejection is not corrected when there is 
no PA number issued, and the authorization 
was sent to FMMIS in error
– Example: consumer is deceased

• Using the WSC Cost Plan Adjustment role, 
the WSC will reverse the status of the plan

• Update the planned service 
– Total No of Units = 0

– Do not change the Planned Service status

• Run Plan Validation
– Send to region or state if needed

Rejection Not Corrected 
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NOTE – Do NOT use Update Authorization on 

Planned Services file menu

• Rather, once validation has passed, WSC will 

send the plan to their regional waiver liaison 

via a Cost Plan Review Note, requesting the 

authorization be restored to match the 

planned service

Rejection Not Corrected 

47

• Navigate to the consumer’s record and the 

Plans tab

• Open the plan, and navigate to the Cost Plan 

Review Notes subpage

Rejection Not Corrected 
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• Select File > Add Note

• Update the following fields
– Program = Your WSC Agency/ Solo Provider

– Cost Plan Review Note? = Yes

– Note Type = Cost Plan Review 

– Note Subtype = Rejected Authorization

– Description = Request to Manually Update 
Authorization

– Note = Describe the request

– Status = Pending

– Recipient = Region Waiver Liaison

Rejection Not Corrected 
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Rejection Not Corrected 

50

• Region Waiver Workstream Worker (waiver 

liaison) will navigate to the Authorizations 

tab of the consumer’s record, opens the 

correct authorization and updates the 

following fields

– Max Units = 0

– Amount Approved updates to $0.00 

automatically

Rejection Not Corrected 
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Rejection Not Corrected 

52

• When the planned service is correct but the 

rejection is due to an error in the consumer 

or provider record, updating the record can 

remedy the rejected authorization

– Example:

• Consumer did not have Medicaid at the time the 

auth was transmitted to FMMIS

• Provider Medicaid ID number was not active at the 

time the auth was transmitted to FMMIS

Rejection Corrected by Update to 

Consumer/Provider Record

53

• Consumer Ineligible

– WSC works with DCF to re-establish Medicaid 

eligibility

• Once eligibility is re established, WSC 

updates authorization on planned service

– No need to reverse status

– No need to make any changes to the planned 

service

Rejection Corrected by Update to 

Consumer/Provider Record
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• Provider Medicaid ID not active
– WSC contacts provider to advise that the 

authorization was rejected due to issue with 
provider’s Medicaid ID

– Provider works with AHCA and region to update 
provider record

– Once the provider record has been updated, the 
provider notifies the WSC

• WSC updates authorization on planned service
– No need to reverse status

– No need to make any changes to the planned 
service

Rejection Corrected by Update to 

Consumer/Provider Record
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Rejection Corrected by Update to 

Consumer/Provider Record

56

• If the rejection is due to an error in the 

planned service, the WSC will use the WSC 

Cost Plan Adjustment role and reverse the 

status of the plan to update the planned 

service

• Example:

– Duplicate PA (two or more planned services for 

the same provider in the same date range)

Rejection Corrected by Update to 

Planned Service
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• In cases of a Duplicate PA rejection, the WSC 

will have to adjust the associated planned 

services so there is only one planned service 

for the same service code for the same 

provider and the same span of dates

Rejection Corrected by Update to 

Planned Service
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Rejection Corrected by Update to 

Planned Service

59

Rejection Corrected by Update to 

Planned Service

60

• What the WSC had intended was for the second 

planned service to be for the Res. Hab. to be 1:1 

Live In but only through 8/31/2020

• The WSC simply updates the end date on the 

second planned service and then follows plan 

validation

• Once validated, the WSC updates the 

authorization on the planned service
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Rejection Corrected by Update to 

Planned Service

61

Cancelling Planned Services

62

• Planned Services with claims paid or pending 

cannot be cancelled.

– The WSC will have to edit the planned service 

and update the end date and total units.

– This workflow is noted on slides 13 – 16

• Planned services with no claims paid or 

pending can be terminated in the Plan

Cancelling Planned Services

63

• Using the WSC Cost Plan Adjustment role, the 

WSC will reverse the status of the plan to 

Draft

• Open the planned service to be terminated 

and update the following fields

– Total No of Units = 0

– Comments = Terminated

– Planned Service Status = Terminated
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Cancelling Planned Services

64

Cancelling Planned Services

65

• Run plan validation and route to region/state 

office if indicated on the validation report

– Follow the steps for the Pending Plans queue

– Region will update the Planned Service Status to 

Region Review Approved and will change the 

Plan status to Approved

• The validated plan will be routed back to the 

WSC who will update the Authorization

Cancelling Planned Services

66

• If FMMIS approves the cancellation

– AuthService EDI Status and Auth Status are 

updated to Terminated

– FMMIS changes Max Amount (Amount 

Approved) to $0.00

– Amount Unauthorized on the consumer’s budget 

is updated
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Cancelling Planned Services

67

• If FMMIS rejects the cancellation

– AuthService EDI Status and Auth Status are 

updated to Rejected

– Cancelled = No

– Max Amount (Amount Approved) is not changed

– Amount Unauthorized on the consumer’s budget 

is not updated

Rejected Cancellations

68

• FMMIS will reject cancellations for one of 

three reasons

– Paid claims exist

– Invalid Begin Date

– Cancellation sent in error

Rejected Cancellations

69

• Paid claims exist

– Was the service provided and are the claims 

valid?

• Yes – authorization should not have been cancelled

– The planned service should have been ended and units 

reduced to cover the services delivered/billed

• No – provider submitted claim in error

– WSC contacts provider to void the claim

– WSC updates auth after claim is voided
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Rejected Cancellations

70

• Invalid Begin Date

– WSC updates the planned service begin date

– No change to the Planned Service Status

– Re-run plan validation

• Because the begin date was changed, this plan will 
require region review

– Use Pending Plans Queue to route to 
region/state if needed

– WSC updates auth after plan passes validation

Rejected Cancellations

71

• Authorization Cancelled in Error

– WSC updates the planned service back to original 

state

• Total No of Units = original #

• Max Amount will update automatically

• Comments = Termination sent in error

• Planned Service Status = Approved

– Do not change if status = Region Review Approved

Rejected Cancellations

72

• Authorization Cancelled in Error

– Re-run validation / use Pending Plans Queue if 

needed to route to region/state

– Once plan passes validation and is approved, 

WSC will send request to region waiver liaison via 

Cost Plan Review note requesting they manually 

update the Auth Service (see slides 
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• Select File > Add Note

• Update the following fields
– Program = Your WSC Agency/ Solo Provider

– Cost Plan Review Note? = Yes

– Note Type = Cost Plan Review 

– Note Subtype = Rejected Authorization

– Description = Request to Manually Update 
Authorization

– Note = Describe the request

– Status = Pending

– Recipient = Region Waiver Liaison

Rejected Cancellations
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Rejected Cancellations
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Rejected Cancellations

75

• Authorization Cancelled in Error

– Region updates following fields on AuthService

• Total No of Units = original approved # units
– Should match updated planned service

• Amount Approved – no changes

• AuthServiceStatus = Restored

• AuthServiceEDIStatus = updates to Approved when 
record is saved

– WSC monitors My Dashboard for Approved 
authorizations
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